Bug 448078 - [ml-IN] Font size problem with Meera
[ml-IN] Font size problem with Meera
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: smc-fonts (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Pravin Satpute
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-23 07:41 EDT by Ani Peter
Modified: 2016-07-31 21:31 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-04 07:00:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ani Peter 2008-05-23 07:41:35 EDT
Description of problem:
The default size of Meera is small compared to all other fonts. Meera is one of
the fonts in the smc-fonts package.
Comment 1 Pravin Satpute 2008-07-29 05:23:59 EDT
this bug is fixed in upstream malayalam-fonts-04.1.zip
built it for rawhide
Comment 2 Ani Peter 2008-08-04 06:15:51 EDT
smc-fonts-malayalam seems to be ok, hence am closing the bug.

Pravins, thanks a lot :)
Comment 3 Pravin Satpute 2009-01-13 02:42:45 EST
removed needinfo flag

Note You need to log in before you can comment on or make changes to this bug.