Bug 448083 - Liferea does not start
Liferea does not start
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
9
powerpc Linux
low Severity low
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-23 08:38 EDT by Stefan Schulze Frielinghaus
Modified: 2008-07-08 22:52 EDT (History)
0 users

See Also:
Fixed In Version: 1.4.16b-5.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-08 22:52:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stefan Schulze Frielinghaus 2008-05-23 08:38:32 EDT
Description of problem:
Whenever liferea tries to startup room is made in the panel to display liferea's
icon but then the application quits. No output is generated (in console). Just
the return value of 1.

Version-Release number of selected component (if applicable):
liferea-1.4.15-5.fc9

How reproducible:
Just start liferea on a PPC machine.

Additional info:
The version liferea-1.4.13-2.fc9 is not affected. A downgrade to this one
"solved" the problem.
Comment 1 Marc Wiriadisastra 2008-05-25 00:37:28 EDT
I can't verify this since I don't have a PPC machine. Would you mind submitting
the bug upstream at http://liferea.sourceforge.net/ they may ask questions which
I cannot answer so it would be beneficial if you did it yourself.

Keep me informed of the status of this bug so if there is a solution to the bug
I can fix it in Fedora.
Comment 2 Stefan Schulze Frielinghaus 2008-06-08 10:02:57 EDT
I submitted the bug report (2008-05-25, #1971809) and for reference here is the
link:
https://sourceforge.net/tracker/?func=detail&atid=581684&aid=1971809&group_id=87005

Up till now no response but I hope they will shortly submit something ;-)
Comment 3 Fedora Update System 2008-07-08 22:52:18 EDT
liferea-1.4.16b-5.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.