Bug 448084 - mercurial-1.0.1 is available
mercurial-1.0.1 is available
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mercurial (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Neal Becker
Fedora Extras Quality Assurance
http://fedoraproject.org/wiki/Package...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-23 08:43 EDT by FEver
Modified: 2008-12-01 19:47 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-01 19:47:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Modifiled mergetool patch (447 bytes, patch)
2008-06-01 14:37 EDT, Jochen Schmitt
no flags Details | Diff

  None (edit)
Description FEver 2008-05-23 08:43:11 EDT
mercurial-1.0.1 is already available. Repo version is 1.0.
Please update the package.

If you have any questions or suggestions related to Fever,
feel free to write them in this bug or have a look at
http://fedoraproject.org/wiki/PackageMaintainers/FEver

Don't send any messages to fevapp at o2.pl please.
Comment 1 Jochen Schmitt 2008-06-01 14:37:43 EDT
Created attachment 307316 [details]
Modifiled mergetool patch
Comment 2 Jochen Schmitt 2008-06-01 14:38:01 EDT
I was able to build a package on mercucirual 1.0.1. You have th modifify the
mergetool patch into the attached file.
Comment 3 Neal Becker 2008-06-01 18:07:58 EDT
Jochen: can you please explain why this patch is required?

IIRC, I tried to set priorities to favor kdiff3 (which is my preference), but
there was at least one complaint about that.
Comment 4 John Poelstra 2008-10-09 17:58:32 EDT
triaged
Comment 5 Mads Kiilerich 2008-12-01 19:28:18 EST
mercurial-1.0.1 has been replaced by mercurial-1.0.2 and the Fedora package has been updated, so this issue should be closed.

Jochen, if you think the mergetools config needs patching then please create a seperate issue for that and explain why.

Note You need to log in before you can comment on or make changes to this bug.