Bug 44809 - mount -t smbfs no longer works, smb mount does
Summary: mount -t smbfs no longer works, smb mount does
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: samba   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-17 22:09 UTC by Henri Schlereth
Modified: 2007-04-18 16:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-19 21:49:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Henri Schlereth 2001-06-17 22:09:18 UTC
Description of Problem:
Using rawhide kernel, mount and samba mount -f smbfs  no longer works.
Using samba-2.0.8 works.
The symlinks mount.smb mount.smbfs are present --> smbmount
smbmount works standalone.

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Arjan van de Ven 2001-06-18 08:00:02 UTC
"Using samba-2.0.8 works." --> sounds like a samba problem, or a mount problem.
If smbmount works, the kernel-side of things is ok.

Comment 2 Trond Eivind Glomsrxd 2001-06-18 23:38:03 UTC
I can reproduce it, but I'm not sure how to fix it yet.

Comment 3 Trond Eivind Glomsrxd 2001-06-18 23:42:22 UTC
Since smbmount (mount.smbfs) works, it sounds like a mount problem... reassigning.

Comment 4 Trond Eivind Glomsrxd 2001-06-19 21:49:15 UTC
Fixed by samba-2.2.0-3 - the mount.smb and mount.smbfs must be moved to /sbin


Note You need to log in before you can comment on or make changes to this bug.