Bug 448117 - New resolver code (circa 2.8.90-4) fails on www.newegg.com
New resolver code (circa 2.8.90-4) fails on www.newegg.com
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jakub Jelinek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-23 11:37 EDT by Yanko Kaneti
Modified: 2008-05-29 15:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-29 15:39:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
port 53 packet dump (2.17 KB, application/octet-stream)
2008-05-23 11:37 EDT, Yanko Kaneti
no flags Details
strace log (12.86 KB, text/plain)
2008-05-23 11:38 EDT, Yanko Kaneti
no flags Details

  None (edit)
Description Yanko Kaneti 2008-05-23 11:37:57 EDT
$ curl www.newegg.com
curl: (6) Couldn't resolve host 'www.newegg.com'
$ ping www.newegg.com
PING www.newegg.com (204.14.213.185) 56(84) bytes of data.
64 bytes from 204.14.213.185: icmp_seq=1 ttl=245 time=124 ms
..

port 53 packet dump and strace log attached
Comment 1 Yanko Kaneti 2008-05-23 11:37:57 EDT
Created attachment 306511 [details]
port 53 packet dump
Comment 2 Yanko Kaneti 2008-05-23 11:38:55 EDT
Created attachment 306512 [details]
strace log
Comment 3 Ulrich Drepper 2008-05-24 14:03:30 EDT
Should be fixed in upstream cvs.
Comment 4 Jakub Jelinek 2008-05-29 08:38:29 EDT
Can you still reproduce this with glibc-2.8.90-5?
Comment 5 Yanko Kaneti 2008-05-29 15:39:46 EDT
As I said no the mailing list thread, 2.8.90-5 works for me.
Thanks.

Note You need to log in before you can comment on or make changes to this bug.