This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 448138 - Yum is not cleaning its cache properly
Yum is not cleaning its cache properly
Status: CLOSED DUPLICATE of bug 448012
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yum (Show other bugs)
5.2
All Linux
low Severity high
: rc
: ---
Assigned To: James Antill
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-23 14:15 EDT by Patrice Guay
Modified: 2008-05-23 14:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-23 14:33:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Example repository configuration file (207 bytes, text/plain)
2008-05-23 14:15 EDT, Patrice Guay
no flags Details

  None (edit)
Description Patrice Guay 2008-05-23 14:15:25 EDT
Description of problem:
Yum "clean" option is not working correctly if a repository is configured in
/etc/yum.repos.d/

Version-Release number of selected component (if applicable):
yum-3.2.8-9.el5_2.1

How reproducible:
100%

Steps to Reproduce:
1. Create a yum repository configuration file in /etc/yum.repos.d
2. yum clean all
3. Error: Repository <repo> is listed more than once in the configuration
  
Actual results:
The yum cache is not cleared

Expected results:
The yum cache should be cleared

Additional info:
Comment 1 Patrice Guay 2008-05-23 14:15:25 EDT
Created attachment 306531 [details]
Example repository configuration file
Comment 2 James Antill 2008-05-23 14:33:25 EDT

*** This bug has been marked as a duplicate of 448012 ***

Note You need to log in before you can comment on or make changes to this bug.