Bug 448161 - e100 module missing after kernel upgrade
e100 module missing after kernel upgrade
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
i386 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-23 16:22 EDT by Peter Fales
Modified: 2008-05-23 21:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-23 21:14:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Fales 2008-05-23 16:22:39 EDT
Description of problem:

In Fedora 9, networking broke after upgrade of kernel from 2.6.25-14.fc9 to
2.6.25.3-18.fc9.  The older kernel "just worked" and loaded the e100 driver
automatically.  The new kernel does not include e100.ko, and no alternate is
(obviously) available.

Version-Release number of selected component (if applicable):

kernel-2.6.25.3-18.fc9.i686
Comment 1 Roland McGrath 2008-05-23 16:49:12 EDT
The file /lib/modules/2.6.25.3-18.fc9.i686/kernel/drivers/net/e100.ko does exist
in a proper installation.  Check rpm -V kernel and that the file is there.
If it is, does "modprobe e100" give any errors, or messages in dmesg?
Comment 2 Peter Fales 2008-05-23 21:14:21 EDT
Sorry - that's something I should have checked.  Yes, rpm -V shows that lots of
files are missing.  I'm not sure what happened.  I jumped to conclusions because
the problem showed up right after the "yum update" and there were no obvious
problems or errors in the update process.  

It seems like there still may be a bug buried here somewhere, but it's not this one.

Never mind!

Note You need to log in before you can comment on or make changes to this bug.