Bug 448167 - firefox generates obscene amounts of disk activity
firefox generates obscene amounts of disk activity
Status: CLOSED DUPLICATE of bug 439908
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-23 17:05 EDT by Pierre Ossman
Modified: 2008-05-23 17:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-23 17:09:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre Ossman 2008-05-23 17:05:14 EDT
Somewhere during the 3.0 betas, firefox started generating nasty amounts of disk
activity. The activity is occasionally so high that the machine becomes unusable
for a while.

It is something metadata related as it's kjournald that gets stuck in D state.
The filesystem is mounted with noatime, so that should not be the problem. I'm
not sure how to properly trace it beyond that.
Comment 1 Matěj Cepl 2008-05-23 17:09:59 EDT

*** This bug has been marked as a duplicate of 439908 ***

Note You need to log in before you can comment on or make changes to this bug.