Bug 448181 - Update to latest upstream
Update to latest upstream
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: wine (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On: 440951
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-24 01:32 EDT by The Source
Modified: 2008-07-26 01:58 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.0-0.3.rc3.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-09 23:15:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description The Source 2008-05-24 01:32:32 EDT
Description of problem:
There was several versions on official site since the last update. When it will
become available?

Version-Release number of selected component (if applicable):
0.9.58

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Fedora Update System 2008-05-28 16:14:31 EDT
wine-1.0-0.2.rc2.fc9,wine-docs-1.0-0.2.rc2.fc9 has been submitted as an update for Fedora 9
Comment 2 Oliver Henshaw 2008-05-28 18:21:41 EDT
As a casual observer, it looks like the problem is that wine has been staying in
updates-testing for long enough for the next two-weekly release (or release
candidate) to be added and obsolete it. Possible solutions include more
aggressive pushing to stable, or more testers to try the release from
updates-testing and award karma.
Comment 3 Fedora Update System 2008-05-30 22:16:35 EDT
wine-1.0-0.2.rc2.fc9, wine-docs-1.0-0.2.rc2.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update wine wine-docs'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-4781
Comment 4 Fedora Update System 2008-06-09 23:15:12 EDT
wine-1.0-0.3.rc3.fc9, wine-docs-1.0-0.3.rc3.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2008-07-26 01:58:29 EDT
wine-1.0-0.3.rc3.fc9, wine-docs-1.0-0.3.rc3.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.