This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 448216 - Cannot print to printer on windows
Cannot print to printer on windows
Status: CLOSED DUPLICATE of bug 439154
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-24 11:08 EDT by Alexey Torkhov
Modified: 2008-05-25 17:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-25 17:45:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexey Torkhov 2008-05-24 11:08:25 EDT
Description of problem:
Cannot print to windows computer. It was working in F-8 and now got broken after
an update.
Printer is HP and is working itself.

Version-Release number of selected component (if applicable):
cups-1.3.7-2.fc9.i386

How reproducible:
Always.

Steps to Reproduce:
1. Print from evince to windows printer.
  
Actual results:
Nothing.

Expected results:
All working fine.

Additional info:
If any additional info I can collect, please tell.
Comment 1 Tim Waugh 2008-05-25 17:45:33 EDT

*** This bug has been marked as a duplicate of 439154 ***

Note You need to log in before you can comment on or make changes to this bug.