Bug 448229 - Fedora 8 marked as unstable test release
Fedora 8 marked as unstable test release
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-24 15:25 EDT by Gianluca Sforna
Modified: 2008-06-13 02:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-12 10:22:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gianluca Sforna 2008-05-24 15:25:00 EDT
Description of problem:
When preupgrade is run from Fedora 7 it marks Fedora 8 as an unstable/test
release. I think either the on screen message should be changed to something
like "Display all releases, including unstable/test versions" or stable releases
should be included in the drop down menu.

Version-Release number of selected component (if applicable):
preupgrade-0.9.3-3.fc7
Comment 1 Will Woods 2008-06-12 10:22:00 EDT
This is not a bug. You can't preupgrade to Fedora 8. It doesn't support preupgrade. 

You can upgrade directly to Fedora 9 instead, though.
Comment 2 Gianluca Sforna 2008-06-13 02:26:26 EDT
Oh well, then remember to _not_ list it at all.

anyway, thanks for this wonderful tool

Note You need to log in before you can comment on or make changes to this bug.