Bug 44824 - LWP (libwwwperl) won't install
Summary: LWP (libwwwperl) won't install
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: perl   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Warren Togami
QA Contact: David Lawrence
URL: perl -MCPAN -e
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-18 02:25 UTC by Sterling Ledet & Associates, Inc.
Modified: 2007-04-18 16:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-11 11:01:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sterling Ledet & Associates, Inc. 2001-06-18 02:25:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)

Description of problem:
LWP (also known as libwwwperl) hangs on install whether or not run from -
MCPAN with :

perl -MCPAN -e "install LWP::Simple"

or by downloading source and attempting to make.

The error message is:

robot/ua............HTTP Server terminated

and

local/http..........HTTP Server terminated
make: *** wait: No child processes.  Stop.
make: *** Waiting for unfinished jobs....
make: *** wait: No child processes.  Stop.


How reproducible:
Always

Steps to Reproduce:
1.perl -MCPAN -e "install LWP::Simple"

or

1. download and unzip source from http://www.linpro.no/lwp/
2.   perl Makefile.PL
3.  make
4.   make test
5.    make install

3.
	

Additional info:

Comment 1 Chip Turner 2002-05-13 17:56:46 UTC
is this still an issue in 7.3?

Comment 2 Warren Togami 2005-09-11 11:01:39 UTC
Closing due to lack of activity, unsupported product, and we don't support CPAN
to begin with.


Note You need to log in before you can comment on or make changes to this bug.