Bug 448253 - selinux policy rejects iptables writing to cobbler log file
selinux policy rejects iptables writing to cobbler log file
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-24 21:47 EDT by Chris Crowley
Modified: 2008-11-17 17:04 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-17 17:04:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the saved alert from selinux (3.77 KB, text/plain)
2008-05-24 21:47 EDT, Chris Crowley
no flags Details

  None (edit)
Description Chris Crowley 2008-05-24 21:47:49 EDT
Description of problem:
selinux-policy has requested that the bug report be filed.

Version-Release number of selected component (if applicable):
selinux-policy-3.0.8-98.fc8

How reproducible:
no longer reproducable, since I used restorecon 'file' to fix.

Steps to Reproduce:
1. cobbler check
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Crowley 2008-05-24 21:47:49 EDT
Created attachment 306593 [details]
the saved alert from selinux
Comment 2 Daniel Walsh 2008-05-27 12:15:26 EDT
I believe this is fixed in selinux-policy-3.0.8-101.fc8
Comment 3 Daniel Walsh 2008-11-17 17:04:07 EST
Closing all bugs that have been in modified for over a month.  Please reopen if the bug is not actually fixed.

Note You need to log in before you can comment on or make changes to this bug.