Bug 448262 - Problem after upgraded from Fedora 8 to Fedora 9
Summary: Problem after upgraded from Fedora 8 to Fedora 9
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gtkmozembedmm
Version: 9
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Haïkel Guémar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-05-25 06:26 UTC by Alexandro
Modified: 2009-01-12 19:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-01-12 19:17:56 UTC


Attachments (Terms of Use)

Description Alexandro 2008-05-25 06:26:22 UTC
Description of problem:

ERROR with rpm_check_debug vs depsolve:
gecko-libs is needed by (installed) gtkmozembedmm-1.4.2.cvs20060817-20.fc8.i386
Please report this error in bugzilla


Version-Release number of selected component (if applicable):

gtkmozembedmm-1.4.2.cvs20060817-20.fc8.i386

How reproducible:

Update from Fedora 8 to Fedora 9 with an x86_64 architecture and you need to
have an i386 gnome desktop from the Fedora 8 repository, try to un-install the
Gnome Desktop of Fedora 8 and you'll get a tremendous list of apps that will be
removed, then you will need to click on "Remove all the dependencies" (3 times
on my pc), then... You'll get the problem.

Steps to Reproduce:

1. Install Fedora 8 x86_64 and then install the Gnome Desktop i386 to use apps
like Wine
2. Update to Fedora 9 
3. Try to uninstall any of the components of the gnome desktop from fedora 8 (i386)
  
Actual results:

Disappointing results about the upgrade system from an old version of Fedora to
the earliest one.


Expected results:

- Nice, fast and a not-troublesome upgrade system.
- Easy and simple way to solve the dependencies problems with old packages and
software.

Additional info:

When I ran the installer of Fedora 9, my graphic card wasn't detected (GeForce
XTX 8600GTS) and when I installed Fedora 8 that was no a problem, so I had to
upgrade to Fedora 9 with the text mode. Now I'll do a fresh installation of
Fedora 9.

Comment 1 Alexandro 2008-05-25 07:45:31 UTC
I tested again the Fedora 9 Installer and I can't enter into the "graphical
mode" because I used 2 monitors and both sent me the same signal of "out of
frequency" (I'm using 8600 GTS card that I mentioned above) ...

When I started it in "text mode", I went through the options, and when I reached
the section of making partitions to install fedora, the text that appeared with
options to choose what to do with the partitions doesn't fit the wide of the
monitor (I haven't had this problems with Fedora 8).

My native language is Spanish, so, I don't know if this apply to other languages
too.

Comment 2 Alexandro 2008-05-25 07:53:34 UTC
Some corrections to the main report:


Old version:
Update from Fedora 8 to Fedora 9 with an x86_64 architecture and you need to
have an i386 gnome desktop from the Fedora 8 repository, try to un-install the
Gnome Desktop of Fedora 8 and you'll get a tremendous list of apps that will be
removed, then you will need to click on "Remove all the dependencies" (3 times
on my pc), then... You'll get the problem.

New version:
Upgrade from Fedora 8 x86_64 to Fedora 9 x86_64 with Gnome Desktop i386
installed from the Fedora 8 repository, then, you'll receive an announcement to
update the system but you'll get a dependencies problem with A LOT of files.
Then, you should try to uninstall the old Gnome Desktop i386 fc8 and you will
get a tremendous list of apps that will be removed, you should move the window
to see the options because it is too big, click to remove all the dependencies
(I had to click 3 times on my pc because the windows reappeared), then... You
should get the mentioned problem.


Comment 3 Chandrasekar Kannan 2008-08-28 18:34:12 UTC
per bug council on 08/27/2008 - removing from CS8.0 list

Comment 4 Chandrasekar Kannan 2008-08-28 18:53:00 UTC
Adding to tracking Bug 445246

Comment 6 Haïkel Guémar 2009-01-12 19:17:56 UTC
No more supported by upstream, removed from repositories


Note You need to log in before you can comment on or make changes to this bug.