Bug 448295 - Many multilib/multiarch conflicts for libopm on EPEL 5
Many multilib/multiarch conflicts for libopm on EPEL 5
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: libopm (Show other bugs)
el5
All Linux
low Severity low
: ---
: ---
Assigned To: Robert Scheck
Fedora Extras Quality Assurance
ActualBug
:
Depends On: 448293
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-25 11:00 EDT by Robert Scheck
Modified: 2013-03-24 14:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-24 14:05:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2008-05-25 11:00:11 EDT
Description of problem:
[robert@tux ~]$ ./multilib-cmp.py /var/lib/mock/epel-5-x86_64/result/libopm-
devel-0.1-7.20050731cvs.el5.x86_64.rpm /var/lib/mock/epel-5-i386/result/libopm-
devel-0.1-7.20050731cvs.el5.i386.rpm
File conflict for /usr/share/doc/libopm-devel-0.1/html/compat_8h.html in libopm-
devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/config_8c.html in libopm-
devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/config_8h.html in libopm-
devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/functions.html in libopm-
devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/functions_vars.html in 
libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/globals.html in libopm-
devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/globals_defs.html in 
libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/globals_func.html in 
libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/globals_type.html in 
libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/globals_vars.html in 
libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/inet_8c.html in libopm-
devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/inet_8h.html in libopm-
devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/libopm_8c.html in libopm-
devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/libopm_8h.html in libopm-
devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/list_8c.html in libopm-
devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/list_8h.html in libopm-
devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/malloc_8c.html in libopm-
devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/malloc_8h.html in libopm-
devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/opm_8h.html in libopm-
devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/opm__common_8h.html in 
libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/opm__error_8h.html in 
libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/opm__types_8h.html in 
libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/proxy_8c.html in libopm-
devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/proxy_8h.html in libopm-
devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/setup_8h.html in libopm-
devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/snprintf_8c.html in 
libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/snprintf_8h.html in 
libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/struct___o_p_m.html in 
libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/
struct___o_p_m___c_a_l_l_b_a_c_k.html in libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/
struct___o_p_m___c_o_n_f_i_g.html in libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/
struct___o_p_m___c_o_n_n_e_c_t_i_o_n.html in libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/
struct___o_p_m___p_r_o_t_o_c_o_l.html in libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/
struct___o_p_m___p_r_o_t_o_c_o_l___c_o_n_f_i_g.html in libopm-devel-0.1-
7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/
struct___o_p_m___r_e_m_o_t_e.html in libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/
struct___o_p_m___s_c_a_n.html in libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/
struct__libopm__list.html in libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/
struct__libopm__node.html in libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/
struct__opm__config__hash.html in libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/struct__opm__inaddr.html 
in libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/
struct__opm__sockaddr.html in libopm-devel-0.1-7.20050731cvs.el5
File conflict for /usr/share/doc/libopm-devel-0.1/html/test_8c.html in libopm-
devel-0.1-7.20050731cvs.el5
[robert@tux ~]$

Version-Release number of selected component (if applicable):
libopm-devel-0.1-6
libopm-devel-0.1-7

How reproducible:
Everytime, see above.

Actual results:
Many multilib/multiarch conflicts caused by RHEL 5 doxygen problem.

Expected results:
Doxygen on RHEL 5 behaves very multilib unfriendly, has to be solved first. See
bug #448293 for further information. This bug report can only get fixed after.
Comment 1 Fedora Update System 2013-02-28 14:10:30 EST
libopm-0.1-9.20050731cvs.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/libopm-0.1-9.20050731cvs.el5
Comment 2 Fedora Update System 2013-03-08 20:35:41 EST
Package libopm-0.1-9.20050731cvs.el5:
* should fix your issue,
* was pushed to the Fedora EPEL 5 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing libopm-0.1-9.20050731cvs.el5'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2013-0492/libopm-0.1-9.20050731cvs.el5
then log in and leave karma (feedback).
Comment 3 Fedora Update System 2013-03-24 14:05:34 EDT
libopm-0.1-9.20050731cvs.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.