Bug 44831 - After installing Linux, NT crashes
After installing Linux, NT crashes
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
All Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-18 02:30 EDT by Ved Singh
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-19 23:56:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ved Singh 2001-06-18 02:30:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0; netcompass)

Description of problem:


How reproducible:
Always

Steps to Reproduce:
1.Have a windows NT installation in primary partition(c: FAT16)
2.Install Linux. Choose to partition the available space
3.Now boot through NT
	

Actual Results:  NT crashes

Expected Results:  Nt should have come up.

Additional info:
Comment 1 Michael Schwendt 2001-06-18 12:01:13 EDT
Any hdd/partition layout details available? Where did you install LILO? What
type of crash? When exactly?
Comment 2 Ved Singh 2001-06-19 01:24:01 EDT
I have 20 GB HDD.
/dev/hda1 - (2.1GB) FAT partition where NT is installed.
/dev/hda2 - (8 GB) FAT partition
Rest around 9 GB remain unpartitioned.  I installed Linux on this unpartitioned space. Created following partitions - /, /boot, /home,/usr,/usr/local, /var, 
/tmp.
At the LILO configuration step - chose Skip LILO configuration and created a boot diskette.
After that , I am able to boot through the boot floppy.
Now , when I boot without floppy, the machine boots trhough NT and when it reaches, blue screen of OS loading, it crashes there.
Comment 3 Brent Fox 2001-06-19 11:35:52 EDT
I can't explain why this would happen.  The installer doesn't write anything at
all to the FAT partitions.  I haven't seen this happen before, and we test
dual-booting pretty regularly.
Comment 4 Ved Singh 2001-06-19 23:55:36 EDT
Actually, the problem was bacause of NT service packs. You need to have at 
least service pack 3. Thank you all for your efforts.

Note You need to log in before you can comment on or make changes to this bug.