Bug 448330 - The default window manager or language can't be changed on the main login screen by using the keyboard.
The default window manager or language can't be changed on the main login scr...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
9
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-25 19:41 EDT by Hans
Modified: 2018-04-11 09:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-25 14:59:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans 2008-05-25 19:41:11 EDT
Description of problem:

The main login screen can't be used to select the default window manager or
language option from keyboard.
In cases when mouse has issues like in #164378 and the user wants to change the
window manager from the default Gnome to KDE or Xfce or the language from
English the only way is to login to Gnome then launch Terminal and make some
changes in the configuration files.

There main login screen should be fixed to navigate to the language or the
window manager selection option on the taskbar by using the TAB key .

Version-Release number of selected component (if applicable):

Fedora 9 x86_64 running on Dell XPS M1530 laptop

How reproducible:

Just use the default installation and try to login to KDE or Xfce or change the
language option from the default English by using keyboard only.

Actual results:

No way to use the standard TAB key to jump to the language or window manager
selection options.

Expected results:

Pressing the TAB key to jump from the login windows to the taskbar and use the
arrow keys or the space key to change the default order of the options.
Comment 1 Matěj Cepl 2008-05-26 06:30:25 EDT
Actually, even better -- this is a duplicate of bug 234032 -- keyboard
navigation sucks presently.

*** This bug has been marked as a duplicate of 234032 ***
Comment 2 Ray Strode [halfline] 2008-06-25 14:59:10 EDT
This should be keyboard nagivatable using the standard keybindings.

To bring keyboard focus to the panel use ctrl-alt-tab

Language and Session both have nmemonics by them also, so you can just do ALT-L
or ALT-S without tabbing around.

Note You need to log in before you can comment on or make changes to this bug.