Bug 44844 - lpq do not display output
lpq do not display output
Product: Red Hat Linux
Classification: Retired
Component: LPRng (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-06-18 07:37 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-16 12:00:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-06-18 07:37:18 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.19-7.0.1smp i686; Nav)

Description of problem:
We've upgrade to LPRng-3.7.4, and when we execute lpq command, we can't see
the output.

With lpq -D1 -Pprinter we can see lpq receives information from server, but
it don't
displayed it.

How reproducible:

Steps to Reproduce:
1.lp -dprinter file
2.lpq -Pprinter 

Actual Results:  There is'nt output

Expected Results:  Printer queue

Additional info:

It works fine until we've upgrade to LPRng-3.7.4 version.
Comment 1 Tim Waugh 2002-01-10 11:09:03 EST
Are you still using the same packages or have you upgraded any further?  Is 
this still a current problem?
Comment 2 Tim Waugh 2005-09-16 12:00:19 EDT
We no longer ship LPRng.

Note You need to log in before you can comment on or make changes to this bug.