Bug 448441 - Configured by default, no alternatives
Configured by default, no alternatives
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-26 18:00 EDT by GeoffLeach
Modified: 2008-05-28 06:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-27 14:59:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description GeoffLeach 2008-05-26 18:00:50 EDT
Description of problem: SELinux is the default environment in Fedora 9. Further
there is no alternative presented in Anaconda. 


Version-Release number of selected component (if applicable):


How reproducible:always


Steps to Reproduce:
1.Install using Anaconda
2.
3.
  
Actual results:
Not optional

Expected results:
Optional

Additional info:
Comment 1 Daniel Walsh 2008-05-27 14:59:01 EDT
That is intended, won't fix.
Comment 2 GeoffLeach 2008-05-27 17:14:00 EDT
Not supprising.  I'd appreciate a pointer to the form in which this was decided,
so that I can point out the foolishness of forcing this on everybody.
Comment 3 Daniel Walsh 2008-05-28 06:27:08 EDT
Not decided by me or the selinux team BTW.  I am assigning to firstboot so you
can complain to them.

You can turn it off with system-config-selinux or by editing /etc/selinux/config.

You can also turn it off in a kickstart file.

Note You need to log in before you can comment on or make changes to this bug.