Bug 448447 - outdated named.ca root zone hints
outdated named.ca root zone hints
Status: CLOSED DUPLICATE of bug 363531
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: caching-nameserver (Show other bugs)
5.1
All Linux
low Severity high
: rc
: ---
Assigned To: Adam Tkac
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-26 19:14 EDT by Travers Carter
Modified: 2013-04-30 19:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-27 06:59:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Travers Carter 2008-05-26 19:14:00 EDT
Description of problem:
The root hint zone /var/named/named.ca shipped in caching-nameserver is out of 
date, it contains an old address for the "L" root server.


Version-Release number of selected component (if applicable):
9.3.3-10.el5

How reproducible:
Always


Steps to Reproduce:
1. Compare /var/named/named.ca to ftp://ftp.internic.net/domain/named.cache
2.
3.
  
Actual results:
/var/named/named.ca lists:
;
; operated by ICANN
;
.                        3600000      NS    L.ROOT-SERVERS.NET.
L.ROOT-SERVERS.NET.      3600000      A     198.32.64.12

Expected results:
but ftp://ftp.internic.net/domain/named.cache lists:
;
; operated by ICANN
;
.                        3600000      NS    L.ROOT-SERVERS.NET.
L.ROOT-SERVERS.NET.      3600000      A     199.7.83.42

Additional info:
There also seems to have been an issue around a possibly bogus server
running on the old IP
http://www.renesys.com/blog/2008/05/identity_theft_hits_the_root_n_1.shtml

See also the CentOS bug report for this issue:
http://bugs.centos.org/view.php?id=2862
Comment 1 Adam Tkac 2008-05-27 06:59:06 EDT
Already fixed in 5.2

*** This bug has been marked as a duplicate of 363531 ***

Note You need to log in before you can comment on or make changes to this bug.