Bug 44847 - missing man page for run-parts
missing man page for run-parts
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: crontabs (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jason Vas Dias
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-18 08:49 EDT by Leonard den Ottolander
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-25 19:59:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leonard den Ottolander 2001-06-18 08:49:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (Win98; U)

Description of problem:
There is no man page for run-parts available

How reproducible:
Always

Steps to Reproduce:
1.man run-parts
2.
3.
	

Actual Results:  no man page for run-parts

Expected Results:  a man page

Additional info:

a man page for run-parts can be found at http://www.linux.gr/cgi-bin/man2html/usr/share/man/man8/run-parts.8.gz,
and probably other places (www.linuxdoc.org?)
Comment 1 Leonard den Ottolander 2003-07-30 19:21:55 EDT
Man page for run-parts is still missing on Severn.
Comment 2 Jason Vas Dias 2004-08-25 19:59:13 EDT
Just clearing out old bugs here.
Our run-parts is a bit simple: "Usage: run-parts <dir>"
It is not really intended to be run by users, hence no
manpage.
Comment 3 Leonard den Ottolander 2004-08-26 05:39:13 EDT
I know this command is not meant to be run by the user, but when
studying ones system behaviour one might stumble upon this little
command. Neither info nor man returns any information on the command.
It's just I don't like to have to run (system) commands for help.

If you can't spare this command a tiny man page then close this bug
appropriately, being WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.