Bug 448529 - Kernel error caused by httpd.worker
Kernel error caused by httpd.worker
Status: CLOSED DUPLICATE of bug 249093
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-05-27 09:53 EDT by Jean Visagie
Modified: 2008-05-27 19:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-27 19:39:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Kernel error caused by httpd.worker (1.87 KB, text/plain)
2008-05-27 09:53 EDT, Jean Visagie
no flags Details

  None (edit)
Description Jean Visagie 2008-05-27 09:53:00 EDT
Description of problem:

A couples of seconds after the server has booted(i.e. console login is
displayed), it displays a "Fixing recursive fault but reboot is needed" error
message that seems to have been caused by httpd.worker. It happens on every
boot, making the server unusable.

Version-Release number of selected component (if applicable):
Tried on 2.6.25-14 as well as

How reproducible:
On every boot.

Steps to Reproduce:
1.Install custom Fedora 9 with selected packages with kickstart. 
2.Set up custom httpd config. 
3.After each reboot error is shown on logs, there after server is unresponsive.
Actual results:
Error shown in attached file.

Expected results:
Server is supposed to boot without problems

Additional info:
Seen on a S845WD1-E Intel server where the eth0,1 was set up but disabled, as
well as on a SE7230NH1LX Intel server after the eth0,1 has been set up and enabled.
Comment 1 Jean Visagie 2008-05-27 09:53:00 EDT
Created attachment 306773 [details]
Kernel error caused by httpd.worker
Comment 2 Chuck Ebbert 2008-05-27 19:39:31 EDT

*** This bug has been marked as a duplicate of 249093 ***

Note You need to log in before you can comment on or make changes to this bug.