Bug 448536 - Icons on "Close" buttons are missing
Icons on "Close" buttons are missing
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Lukáš Tinkl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-27 10:43 EDT by Michal Kučera
Modified: 2015-07-13 13:35 EDT (History)
5 users (show)

See Also:
Fixed In Version: 4.0.5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-07 16:49:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Icon on "Close" button is missing (36.73 KB, image/png)
2008-05-27 10:43 EDT, Michal Kučera
no flags Details
Icon on "Close" button is missing (56.16 KB, image/png)
2008-05-27 10:45 EDT, Michal Kučera
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 161061 None None None Never

  None (edit)
Description Michal Kučera 2008-05-27 10:43:18 EDT
Description of problem:
Icon on "Close" button is missing. It is in many close buttons. I made screenshots. 

Version-Release number of selected component (if applicable):
KDE 4.0.4

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
repair of this bug

Additional info: 
First I thought that is problem in KDE, I reported it on KDE.org but developers
from KDE.org think that is problem in packaging viz.
http://bugs.kde.org/show_bug.cgi?id=161061
Comment 1 Michal Kučera 2008-05-27 10:43:18 EDT
Created attachment 306782 [details]
Icon on "Close" button is missing
Comment 2 Michal Kučera 2008-05-27 10:45:16 EDT
Created attachment 306784 [details]
Icon on "Close" button is missing
Comment 3 Rex Dieter 2008-05-27 11:35:51 EDT
Can't imagine how this can be a packaging problem. ??
Comment 4 Lukáš Tinkl 2008-05-28 10:26:48 EDT
Just guessing, are you using the default KDE 4 iconset (oxygen)?
Comment 5 Lukáš Tinkl 2008-05-28 10:32:09 EDT
Now I realized the bug could be caused by some proprietary graphics driver (like
nvidia). If that's the case try to temporarily switch to the OSS driver (eg.
"nv") in /etc/X11/xorg.conf and post your screenshot again. Thanks
Comment 6 Rex Dieter 2008-05-28 10:36:47 EDT
Fwiw, I reproduced on an intel laptop (using intel) driver, using either
Fedora-KDE or oxygen icon theme.
Comment 7 Michal Kučera 2008-05-29 08:07:06 EDT
I use intel driver and Oxygen theme. 
Comment 8 Fedora Update System 2008-05-30 11:59:53 EDT
kdeaccessibility-4.0.4-2.fc9 has been submitted as an update for Fedora 9
Comment 9 Fedora Update System 2008-06-04 21:31:29 EDT
kdenetwork-4.0.5-2.fc9,kdebase-runtime-4.0.5-1.fc9,kdemultimedia-4.0.5-1.fc9,kdebase-workspace-4.0.5-1.fc9,kdeadmin-4.0.5-1.fc9,kdeutils-4.0.5-1.fc9,kdesdk-4.0.5-2.fc9,kdelibs-4.0.5-1.fc9,kdegames-4.0.5-1.fc9,kdeaccessibility-4.0.5-1.fc9,kdepimlibs-4.0.5-1.fc9,kde-l10n-4.0.5-1.fc9,kdeedu-4.0.5-1.fc9,kdebase-4.0.5-2.fc9,kdeartwork-4.0.5-2.fc9,qt-4.3.5-1.fc9,kdebindings-4.0.5-2.fc9,kdetoys-4.0.5-1.fc9,kdegraphics-4.0.5-1.fc9 has been submitted as an update for Fedora 9
Comment 10 Fedora Update System 2008-06-05 06:04:30 EDT
qt4-4.3.5-1.fc8,kdelibs4-4.0.5-1.fc8,kdepimlibs-4.0.5-1.fc8,kdebase-runtime-4.0.5-1.fc8,kdebase4-4.0.5-2.fc8 has been submitted as an update for Fedora 8
Comment 11 Fedora Update System 2008-06-06 03:47:25 EDT
kdeartwork-4.0.5-2.fc9, kdetoys-4.0.5-1.fc9, kdegames-4.0.5-1.fc9, kdeaccessibility-4.0.5-1.fc9, kdeedu-4.0.5-1.fc9, kdebindings-4.0.5-2.fc9, kdegraphics-4.0.5-1.fc9, kdebase-runtime-4.0.5-2.fc9, kdeutils-4.0.5-1.fc9, kdepimlibs-4.0.5-1.fc9, kde-l10n-4.0.5-1.fc9, kdebase-4.0.5-3.fc9, qt-4.3.5-1.fc9, kdenetwork-4.0.5-3.fc9, kdemultimedia-4.0.5-1.fc9, kdebase-workspace-4.0.5-1.fc9, kdeadmin-4.0.5-1.fc9, kdesdk-4.0.5-2.fc9, kdelibs-4.0.5-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update kdeartwork kdetoys kdegames kdeaccessibility kdeedu kdebindings kdegraphics kdebase-runtime kdeutils kdepimlibs kde-l10n kdebase qt kdenetwork kdemultimedia kdebase-workspace kdeadmin kdesdk kdelibs'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-4988
Comment 12 Michal Kučera 2008-06-07 16:43:26 EDT
I have made update to KDE 4.0.5 and now it is ok. 
Comment 13 Fedora Update System 2008-06-11 00:35:12 EDT
qt4-4.3.5-1.fc8, kdelibs4-4.0.5-2.fc8, kdepimlibs-4.0.5-1.fc8, kdebase4-4.0.5-2.fc8, kdebase-runtime-4.0.5-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 14 Fedora Update System 2008-06-11 00:37:17 EDT
kdeutils-4.0.5-1.fc9, kdelibs-4.0.5-2.fc9, kdebase-4.0.5-3.fc9, kdeaccessibility-4.0.5-1.fc9, kdeartwork-4.0.5-2.fc9, kdenetwork-4.0.5-3.fc9, kdebase-workspace-4.0.5-1.fc9, kde-l10n-4.0.5-1.fc9, kdeedu-4.0.5-1.fc9, kdetoys-4.0.5-1.fc9, kdemultimedia-4.0.5-1.fc9, kdebase-runtime-4.0.5-2.fc9, kdeadmin-4.0.5-1.fc9, kdesdk-4.0.5-2.fc9, qt-4.3.5-1.fc9, kdegraphics-4.0.5-1.fc9, kdegames-4.0.5-1.fc9, kdepimlibs-4.0.5-1.fc9, kdebindings-4.0.5-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 15 Fedora Update System 2008-07-26 01:58:40 EDT
kdeutils-4.0.5-1.fc9, kdelibs-4.0.5-2.fc9, kdebase-4.0.5-3.fc9, kdeaccessibility-4.0.5-1.fc9, kdeartwork-4.0.5-2.fc9, kdenetwork-4.0.5-3.fc9, kdebase-workspace-4.0.5-1.fc9, kde-l10n-4.0.5-1.fc9, kdeedu-4.0.5-1.fc9, kdetoys-4.0.5-1.fc9, kdemultimedia-4.0.5-1.fc9, kdebase-runtime-4.0.5-2.fc9, kdeadmin-4.0.5-1.fc9, kdesdk-4.0.5-2.fc9, qt-4.3.5-1.fc9, kdegraphics-4.0.5-1.fc9, kdegames-4.0.5-1.fc9, kdepimlibs-4.0.5-1.fc9, kdebindings-4.0.5-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.