Bug 448544 - man page typo -- two be -- should be not two be's ;)
man page typo -- two be -- should be not two be's ;)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Ivana Varekova
: ManPageChange, Reopened
: 454642 (view as bug list)
Depends On:
Blocks: 699621
  Show dependency treegraph
 
Reported: 2008-05-27 11:51 EDT by R P Herrold
Modified: 2011-07-21 03:33 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
A typo in the crontab(1) manual page has been fixed.
Story Points: ---
Clone Of:
: 699621 (view as bug list)
Environment:
Last Closed: 2011-07-21 03:33:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
remove second be (507 bytes, patch)
2011-04-21 09:45 EDT, Marcela Mašláňová
no flags Details | Diff

  None (edit)
Description R P Herrold 2008-05-27 11:51:33 EDT
In the man 1 crontab  page there is a blatant typo:

  -r     The current crontab will be be removed.

the word:  'be'  is repeated

with apologies to Hamlet
Comment 1 Marcela Mašláňová 2008-06-26 07:52:39 EDT
Thank you, I'll fix it in my upstream project. 

I'm sorry, but we're not planning update of any manual page in RHEL-5 for
vixie-cron. If there will be some more changes, I'll attach also this fix.
Comment 2 R P Herrold 2008-08-06 10:08:52 EDT
I guess  I do not understand the criteria here to get matters of minor import addressed.  Today, I see:
   http://rhn.redhat.com/errata/RHBA-2008-0786.html
which is fixing two spelling errors

Are grammatical errors 'worth less' than spelling errors?

Please reopen and fix this issue.

-- Russ herrold
Comment 3 R P Herrold 2008-09-03 09:51:24 EDT
Again, typo fixes

http://rhn.redhat.com/errata/RHBA-2008-0266.html

Please reopen and fix this issue.

-- Russ herrold
Comment 4 RHEL Product and Program Management 2009-11-06 13:44:56 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 6 Ondrej Vasik 2010-04-15 11:01:59 EDT
*** Bug 454642 has been marked as a duplicate of this bug. ***
Comment 9 RHEL Product and Program Management 2010-08-09 14:19:23 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 11 RHEL Product and Program Management 2011-01-11 15:18:30 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 12 RHEL Product and Program Management 2011-01-12 10:17:41 EST
This request was erroneously denied for the current release of
Red Hat Enterprise Linux.  The error has been fixed and this
request has been re-proposed for the current release.
Comment 13 Ivana Varekova 2011-04-21 09:32:16 EDT
Hello Marcela,
please can you put here the patch fixing this issue?
Comment 14 Marcela Mašláňová 2011-04-21 09:45:29 EDT
Created attachment 493836 [details]
remove second be
Comment 17 Miroslav Svoboda 2011-07-15 12:11:42 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
A typo in the crontab(1) manual page has been fixed.
Comment 18 errata-xmlrpc 2011-07-21 03:33:24 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-1009.html

Note You need to log in before you can comment on or make changes to this bug.