Bug 448569 - Use the driver update process to update the e1000e driver to support ICH9m, ICH10 and Hartwell controllers
Use the driver update process to update the e1000e driver to support ICH9m, I...
Status: CLOSED DUPLICATE of bug 448570
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: driver-update-program (Show other bugs)
5.2.z
All Linux
low Severity low
: rc
: ---
Assigned To: Jon Masters
:
Depends On:
Blocks: 448570
  Show dependency treegraph
 
Reported: 2008-05-27 13:22 EDT by John Ronciak
Modified: 2008-10-16 10:27 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-06 10:23:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Ronciak 2008-05-27 13:22:27 EDT
Description of problem:
Post 5.2 the e1000e driver needs to be updated to support the ICH9m, ICH10 and
Hartwell controllers.

Version-Release number of selected component (if applicable):
Update to the latest version of the Intel e1000e driver, needs to be at least
version 0.4.1.  Changes will be pushed upstream prior to the update.

How reproducible:
RHEL5.2 e1000e driver will not support the ICH9m, ICH10 and Harwell controllers
which OEMs are asking for.

Steps to Reproduce:
1. Try ot load the e1000e driver on any of the unsupported HW.
2.
3.
  
Actual results:
No support for the new controllers.

Expected results:
Work on the new controllers

Additional info:
Comment 1 Suzanne Yeghiayan 2008-08-06 10:23:02 EDT

*** This bug has been marked as a duplicate of bug 448570 ***

Note You need to log in before you can comment on or make changes to this bug.