Bug 448576 - LVM configuration not recognized upon system boot
LVM configuration not recognized upon system boot
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.7
powerpc Linux
high Severity high
: rc
: ---
Assigned To: LVM and device-mapper development team
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-27 13:44 EDT by Vivek Goyal
Modified: 2010-10-05 10:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-10-05 10:28:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vivek Goyal 2008-05-27 13:44:20 EDT
Description of problem:
We are running some rhts tests and on js20 blade, we observe that sometimes when
70.EL kernel boots, it does not recognize the LVM configuration and simply says
no logical volumes found and booting fails.

Version-Release number of selected component (if applicable):

70.EL

How reproducible:

Observed once in 20 times

Steps to Reproduce:
1. Install a machine with RHEL4U6
2. Install a RHEL4U7 (70.EL) and boot into 70.EL (You might see problem here)
3. Put machine into a reboot loop (You might see problem here)
  
Actual results:
System hangs.

Expected results:

System should boot.

Additional info:

In rhts I am seeing the problem second time.
Jeff burke reproduced the problem on specific js20 blade with in 20 attempts.
RHEL4U6 did not see the problem even in a reboot loop.

Here are the failure logs.

http://rhts.redhat.com/cgi-bin/rhts/test_log.cgi?id=3013816
Comment 2 Heinz Mauelshagen 2010-10-05 10:28:19 EDT
Closing because of long term dormance.
If problem still exists, reopen and report evidence.

Note You need to log in before you can comment on or make changes to this bug.