Bug 448589 - Message Timestamp and Expiration not set
Message Timestamp and Expiration not set
Status: CLOSED DUPLICATE of bug 453536
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-cpp (Show other bugs)
1.0
All Linux
high Severity low
: 1.1
: ---
Assigned To: Gordon Sim
Kim van der Riet
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-27 14:24 EDT by Robert Rati
Modified: 2008-10-02 11:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-02 11:08:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Rati 2008-05-27 14:24:15 EDT
Description of problem:
Messages received from the broker do not have the expiration or timestamp fields
filled in.  Instead, those fields are 0.  At minimum timestamp is needed to
perform message expiration for the grid work, and ideally the expiration field
would be filled in as well.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Gordon Sim 2008-10-02 11:08:05 EDT

*** This bug has been marked as a duplicate of bug 453536 ***

Note You need to log in before you can comment on or make changes to this bug.