Bug 448644 - ACPI error with kernel 2.6.26-0.33.rc4.fc10.i686
ACPI error with kernel 2.6.26-0.33.rc4.fc10.i686
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FCMETA_ACPI
  Show dependency treegraph
 
Reported: 2008-05-27 21:13 EDT by David Andersson
Modified: 2008-06-13 01:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-13 01:00:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dmesg output (55.26 KB, text/plain)
2008-05-27 21:15 EDT, David Andersson
no flags Details
lspci output (1.89 KB, application/octet-stream)
2008-05-27 21:16 EDT, David Andersson
no flags Details

  None (edit)
Description David Andersson 2008-05-27 21:13:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en; rv:1.9pre) Gecko Fedora/2.22.1.1-1.fc9 Epiphany/2.22

Description of problem:
while booting up there are ACPI errors in the log se "dmesg attachment". I can't if it effects the system in any way, haven't noticed any other anomaly besides that it logs a hub 4-0:1.0: state 7 ports 2 chg 0000 evt 0000
usb usb4: suspend_rh (auto-stop)
hub 4-0:1.0: hub_suspend
usb usb4: bus auto-suspend
usb usb4: suspend_rh
usb usb4: usb auto-resume
usb usb4: wakeup_rh
hub 4-0:1.0: hub_resume
every five second or so.


Version-Release number of selected component (if applicable):
kernel-2.6.26-0.33.rc4.fc10.i686

How reproducible:
Always


Steps to Reproduce:
1.Boot
2.There are errors in dmesg


Actual Results:
ACPI errors in dmesg

Expected Results:
No errors, the word error give the user (me) a scare.

Additional info:
Comment 1 David Andersson 2008-05-27 21:15:51 EDT
Created attachment 306870 [details]
Dmesg output
Comment 2 David Andersson 2008-05-27 21:16:58 EDT
Created attachment 306872 [details]
lspci output
Comment 3 David Andersson 2008-05-28 16:19:49 EDT
Error still present in kernel 2.6.26-0.37.rc4.fc10.i686
Comment 4 David Andersson 2008-06-08 16:07:39 EDT
with kernel 2.6.26-0.56.rc5.git2.fc10.i686 the problem is solved (acpi errors
are gone and the usb messages to).

Note You need to log in before you can comment on or make changes to this bug.