Bug 448649 - OO crashed - report attached.
OO crashed - report attached.
Status: CLOSED DUPLICATE of bug 410381
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
7
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-27 22:24 EDT by Austin
Modified: 2008-05-29 15:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-29 15:15:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Report generated by the oowriter crash (4.77 KB, text/plain)
2008-05-27 22:24 EDT, Austin
no flags Details
mapped stack (3.72 KB, text/plain)
2008-05-29 04:27 EDT, Caolan McNamara
no flags Details
file automatically generated after crash (3.39 KB, text/plain)
2008-05-29 14:58 EDT, herman
no flags Details

  None (edit)
Description Austin 2008-05-27 22:24:02 EDT
Description of problem:
Mid way through editing a document, oowriter crashed with the message to attach
the provided details to the bug.


Version-Release number of selected component (if applicable):
openoffice.org-writer-2.3.0-6.8.fc7

How reproducible:
Uncertain. First time it crashed this badly.

Steps to Reproduce:
Have open three documents, and a spreadsheet. Editing a 10 page and a 60-odd
page odt file (had been having massive bullet / numbering sequence problems
previously) Delete a section, and curse that we now have two sections numbered
1... and observe crash screen.
  
Actual results:
Crash.

Expected results:
Not to crash.

Additional info: Available upon request.
Comment 1 Austin 2008-05-27 22:24:02 EDT
Created attachment 306878 [details]
Report generated by the oowriter crash
Comment 2 Caolan McNamara 2008-05-28 05:17:07 EDT
Is this reproducible at all ?
Comment 3 Austin 2008-05-28 23:14:49 EDT
Uncertain. It happened once, and asked me to report it. So, I did.
Comment 4 Caolan McNamara 2008-05-29 04:27:11 EDT
Created attachment 307025 [details]
mapped stack
Comment 5 herman 2008-05-29 14:58:30 EDT
Created attachment 307122 [details]
file automatically generated after crash

This crashreport looks similar to the one provided by the bug reporter.
Crash happened: after copy-pasting selected text from some website into OO.org
Writer. Could not replicate.
System: CentOS 5, latest el5 2.6.18 kernel, OO.org 2.0.4, mobile ATi chipset,
no blobs. SELinux: enforcing.
Comment 6 Caolan McNamara 2008-05-29 15:15:34 EDT
Really a bug in gnome-vfs, see
http://www.openoffice.org/issues/show_bug.cgi?id=84676 or rhbz#410381

*** This bug has been marked as a duplicate of 410381 ***

Note You need to log in before you can comment on or make changes to this bug.