Bug 448703 - New L.ROOT-SERVERS.NET IP address
New L.ROOT-SERVERS.NET IP address
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: caching-nameserver (Show other bugs)
4.6
All Linux
high Severity medium
: rc
: ---
Assigned To: Adam Tkac
: ZStream
Depends On:
Blocks: 451949
  Show dependency treegraph
 
Reported: 2008-05-28 07:03 EDT by Tomas Hoger
Modified: 2013-04-30 19:39 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2008-0560
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-18 12:38:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Hoger 2008-05-28 07:03:32 EDT
One of the DNS root servers -- L.ROOT-SERVERS.NET -- has changed it's IP address
recently from 198.32.64.12 to 199.7.83.42.  Current versions of
caching-nameserver configuration-only packages in Red Hat Enterprise Linux 2.1,
3 and 4 include old IP address in the named.ca root zone file.

Updated root zone file can be obtained from:

  ftp://ftp.internic.com/domain/named.root

This change attracted attention due to an occurrence of the multiple
unauthorized DNS servers operating with the old IP address.  This raised
concerns regarding possible misuse of the old IP by some malicious DNS server,
even though no such misuse was confirmed so far:

  http://www.renesys.com/blog/2008/05/identity_theft_hits_the_root_n_1.shtml

For further discussion, see bug #363541.
Comment 8 errata-xmlrpc 2008-06-18 12:38:39 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0560.html

Note You need to log in before you can comment on or make changes to this bug.