Bug 448779 - Xserver fails to start after loading of 4u7 i386 WS
Xserver fails to start after loading of 4u7 i386 WS
Status: CLOSED DUPLICATE of bug 205361
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: xorg-x11-drv-vesa (Show other bugs)
4.7
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Adam Jackson
desktop-bugs@redhat.com
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-28 14:50 EDT by Alan Matsuoka
Modified: 2008-06-13 17:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-13 17:36:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sosreport (490.84 KB, application/x-bzip2)
2008-05-28 14:50 EDT, Alan Matsuoka
no flags Details
dmesg from sosreport (16.90 KB, text/plain)
2008-06-06 10:58 EDT, Matěj Cepl
no flags Details
messages from sosreport (135.94 KB, text/plain)
2008-06-06 10:58 EDT, Matěj Cepl
no flags Details
xorg.conf from sosreport (2.72 KB, text/plain)
2008-06-06 10:59 EDT, Matěj Cepl
no flags Details
Xorg.0.log from sosreport (68.01 KB, text/plain)
2008-06-06 10:59 EDT, Matěj Cepl
no flags Details
Xorg.1.log from sosreport (68.01 KB, text/plain)
2008-06-06 10:59 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Alan Matsuoka 2008-05-28 14:50:53 EDT
Description of problem:after loading 4u7 i386 WS and rebooting on xw4800,
xw8600, xw4550, xw6400, system tries to start X/FirstBoot and fails with
(EE) VESA(0): Set VBE Mode failed!
       Fatal server error
       Add screen/ScreenInit failed for Driver 0
Reproduced on my xw4550 w/ onboard Radeon graphics.

How reproducible:Load 32 bit RHel4U7 beta WS bits

Steps to Reproduce:Load 4u7 32bit WS, reboot and wait for
Xserver to start

Actual results:Get errors as above

Expected results:Xserver starts FirstBoot runs

Additional info:
Comment 1 Alan Matsuoka 2008-05-28 14:50:53 EDT
Created attachment 306971 [details]
sosreport
Comment 2 RHEL Product and Program Management 2008-05-28 14:52:22 EDT
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.
Comment 4 Matěj Cepl 2008-06-06 10:58:35 EDT
Created attachment 308540 [details]
dmesg from sosreport
Comment 5 Matěj Cepl 2008-06-06 10:58:56 EDT
Created attachment 308541 [details]
messages from sosreport
Comment 6 Matěj Cepl 2008-06-06 10:59:13 EDT
Created attachment 308542 [details]
xorg.conf from sosreport
Comment 7 Matěj Cepl 2008-06-06 10:59:30 EDT
Created attachment 308543 [details]
Xorg.0.log from sosreport
Comment 8 Matěj Cepl 2008-06-06 10:59:47 EDT
Created attachment 308544 [details]
Xorg.1.log from sosreport
Comment 10 Adam Jackson 2008-06-13 17:36:03 EDT

*** This bug has been marked as a duplicate of 205361 ***

Note You need to log in before you can comment on or make changes to this bug.