Bug 448843 - %post errors for info package
%post errors for info package
Status: CLOSED DUPLICATE of bug 447340
Product: Fedora
Classification: Fedora
Component: texinfo (Show other bugs)
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-05-28 20:39 EDT by David Cantrell
Modified: 2008-05-29 07:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-29 07:44:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
texinfo.spec.patch (1.20 KB, patch)
2008-05-28 20:39 EDT, David Cantrell
no flags Details | Diff

  None (edit)
Description David Cantrell 2008-05-28 20:39:42 EDT
The sed command is used in the %post script for the info package, but there is no Requires(post) for that 
dependency, so installing the info package may or may not succeed.  If sed is not available, the scriptlet 
errors and the package installation fails.

The attached patch resolves the problem.
Comment 1 David Cantrell 2008-05-28 20:39:42 EDT
Created attachment 307002 [details]
Comment 2 Vitezslav Crhonek 2008-05-29 07:44:56 EDT

*** This bug has been marked as a duplicate of 447340 ***

Note You need to log in before you can comment on or make changes to this bug.