Bug 448873 - KDE's "Lock Session" broken in RHEL4.7 Beta
KDE's "Lock Session" broken in RHEL4.7 Beta
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kdebase (Show other bugs)
4.7
All Linux
low Severity low
: rc
: ---
Assigned To: Ngo Than
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-29 02:51 EDT by Adam
Modified: 2008-05-30 11:14 EDT (History)
0 users

See Also:
Fixed In Version: U7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-30 11:14:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam 2008-05-29 02:51:54 EDT
Description of problem:
The Lock Session option in KDE has stopped working.


Version-Release number of selected component (if applicable):
$ cat /etc/redhat-release
Red Hat Enterprise Linux WS release 4 (Nahant Update 7 Beta)

How reproducible:
For me every time.

Steps to Reproduce:
1. up2date to the latest version of RHEL4 (4.7 Beta)
2. Trying locking the session

  
Actual results:
Nothing happens

Expected results:
Screensaver should start 

Additional info:
It looks like the /usr/bin/kdesktop_lock file has been replaced with:

/usr/bin/kdesktop_lock.bin
/usr/bin/kdesktop_lock.wrapper



A temporary work around is to create a symlink to the new file:
ln -s  /usr/bin/kdesktop_lock.bin /usr/bin/kdesktop_lock
Comment 1 Ngo Than 2008-05-30 11:14:23 EDT
it's now fixed in kdebase-3_3_1-11_el4, thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.