Bug 448882 - new f-spot version 0.4.4 available
new f-spot version 0.4.4 available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: f-spot (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Nigel Jones
Fedora Extras Quality Assurance
:
Depends On: 455158
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-29 04:53 EDT by Martin Jürgens
Modified: 2008-07-23 03:14 EDT (History)
0 users

See Also:
Fixed In Version: 0.4.3.1-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-07-23 03:14:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2008-05-29 04:53:29 EDT
Description of problem:
A new f-spot version, 0.4.4 is available. See http://f-spot.org/News. As it
features translations updates and the current translations aren't pretty good,
it may be worth packaging it as an update for Fedora 9.

Does the guideless allow this? If so, it would be great to ship it as an update.

Changes here:
http://f-spot.org/News
Comment 1 Martin Jürgens 2008-06-01 17:24:35 EDT
well, 0.4.4 depends on gtk-sharp 2.12, and 2.10 is in Fedora 9. It has many
dependencies so I do not think that it is possible to push 0.4.4 in. But what
about 0.4.3.1?

Is there any possibility to work around the gtk-sharp dependency?
Comment 2 David Nielsen 2008-06-28 08:09:35 EDT
2.12 is available in Rawhide, we could put an update there
Comment 3 Nigel Jones 2008-07-12 02:00:14 EDT
We are having issues with 0.4.4 in Rawhide, we are currently working on it now, 
it may be possible to backport it to Fedora 9 though, we'll have to see though.
Comment 4 Nigel Jones 2008-07-13 04:07:39 EDT
Okay, it looks like I'll be able to do the following:

Update Fedora 9 to 0.4.3.1
Update Rawhide to 0.4.4 (blocked by Bug #455158)

Within the next few days, I'm going to have a look at what I can do with Fedora 
8, but no promises.
Comment 5 Martin Jürgens 2008-07-13 06:34:54 EDT
Thank you :)
Comment 6 Fedora Update System 2008-07-14 07:23:21 EDT
f-spot-0.4.3.1-1.fc9 has been submitted as an update for Fedora 9
Comment 7 Nigel Jones 2008-07-14 07:39:45 EDT
(In reply to comment #6)
> f-spot-0.4.3.1-1.fc9 has been submitted as an update for Fedora 9
0.4.3.1 has been built and submitted as a possible update candidate to 0.4.2-5 
in Fedora 9 at present.
0.4.4-4 has been built for Rawhide and will appear in tomorrow's mash.
Comment 8 Fedora Update System 2008-07-15 08:19:17 EDT
f-spot-0.4.3.1-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update f-spot'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-6313
Comment 9 Fedora Update System 2008-07-23 03:14:04 EDT
f-spot-0.4.3.1-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.