Bug 448887 - Lexmark Z32 prints only one page.
Lexmark Z32 prints only one page.
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
9
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-29 05:39 EDT by Bretislav Rychta
Modified: 2008-05-29 11:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-29 11:41:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output from print toubleshooter (104.24 KB, text/plain)
2008-05-29 07:05 EDT, Bretislav Rychta
no flags Details

  None (edit)
Description Bretislav Rychta 2008-05-29 05:39:23 EDT
Description of problem:


Lexmark Z32 prints only one page.

How reproducible:


Steps to Reproduce:
1. print any document with 2 or more pages.
  
Actual results:
First page is printed, then "Paper Feed" light start to blink. After pressing
"Paper Feed" button no more pages are printed.


Expected results:


Additional info:
Comment 1 Tim Waugh 2008-05-29 06:13:47 EDT
Please run the troubleshooter (System->Administration->Printing, then select
Help->Troubleshoot).  When you are asked to print a test page, do so using any
application you choose, and when it appears in the troubleshooter dialog's list
of jobs, put a tick in the check-box to the left of it.

You should end up with the chance to save a 'troubleshoot.txt' file -- please
attach that file here.  Thanks.
Comment 2 Bretislav Rychta 2008-05-29 07:05:32 EDT
Created attachment 307029 [details]
output from print toubleshooter
Comment 3 Tim Waugh 2008-05-29 08:22:40 EDT
Thanks.

Has this printer worked correctly with any other version of Linux?
Comment 4 Bretislav Rychta 2008-05-29 10:33:26 EDT
Not for Fedora, I tried F4 ,F5 ,F7, F8 but was lazy to report the bug.  

It worked only with original driver from Lexmark, but the driver is only for RH6.
Comment 5 Tim Waugh 2008-05-29 11:41:50 EDT
Seems to be some long-standing lxm3200 driver issue.  I think this printer might
be functional if used with the foo2zjs driver (which unfortunately we cannot
ship in Fedora).

Note You need to log in before you can comment on or make changes to this bug.