Bug 448907 - file conflict between ia64/i386 versions of sane-backends
Summary: file conflict between ia64/i386 versions of sane-backends
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: sane-backends   
(Show other bugs)
Version: 4.7
Hardware: ia64 Linux
low
low
Target Milestone: rc
: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-05-29 13:32 UTC by Alexander Todorov
Modified: 2009-02-11 14:36 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-11 14:36:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spec file patch which would change the timestamp in the files to that of the ChangeLog file (which would be consistent between arch builds) (730 bytes, patch)
2008-05-30 14:52 UTC, Nils Philippsen
no flags Details | Diff
fixex patch, this makes the thing a bit more generic and reusable for other packages (808 bytes, patch)
2008-05-30 14:55 UTC, Nils Philippsen
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2009:0254 normal SHIPPED_LIVE sane-backends bug fix update 2009-02-11 14:36:14 UTC

Comment 7 Alexander Todorov 2008-05-30 09:11:31 UTC
Bugs exhibiting this issue:
bug #448905, bug #448906, bug #448907, bug #448909, bug #448910, bug #448911

Comment 8 Nils Philippsen 2008-05-30 14:52:31 UTC
Created attachment 307204 [details]
Spec file patch which would change the timestamp in the files to that of the ChangeLog file (which would be consistent between arch builds)

Comment 9 Nils Philippsen 2008-05-30 14:55:47 UTC
Created attachment 307206 [details]
fixex patch, this makes the thing a bit more generic and reusable for other packages

Comment 15 RHEL Product and Program Management 2008-09-26 14:26:31 UTC
This bugzilla was reviewed by QE as a non-FasTrack request.
It has since been proposed for FasTrack. The qa_ack has 
been reset. QE needs to re-review this bugzilla for FasTrack.

Comment 26 errata-xmlrpc 2009-02-11 14:36:19 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0254.html


Note You need to log in before you can comment on or make changes to this bug.