Bug 448913 - Evolution Calendar Copy/paste Crash
Evolution Calendar Copy/paste Crash
Status: CLOSED DUPLICATE of bug 447786
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
9
i386 Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-29 09:55 EDT by Fernando Luís Santos
Modified: 2008-05-29 10:36 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-29 10:30:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 220608 None None None Never

  None (edit)
Description Fernando Luís Santos 2008-05-29 09:55:21 EDT
Description of problem:

When I copy/paste an event on Evolution Calendar it simply crashed.

Version-Release number of selected component (if applicable):
evolution 2.22.1-2.fc9 (i386)

How reproducible:
Every time I copy/paste

Steps to Reproduce:
1.Open Calendar
2.Create event
3.Copy/paste to other date/time
4. Evolution crashes
  
Actual results:


Expected results:
Copy the event to another date/hour

Additional info:
Comment 1 Milan Crha 2008-05-29 10:30:11 EDT
Thanks for reporting this, actually this has been found a few days ago and is
fixed in recent version, which will be available for update soon. See the bug
#447786 for more information.

*** This bug has been marked as a duplicate of 447786 ***
Comment 2 Fernando Luís Santos 2008-05-29 10:36:46 EDT
Thanks for the reply.

Note You need to log in before you can comment on or make changes to this bug.