Bug 448971 - Close Red Hat queue and its code dependencies
Close Red Hat queue and its code dependencies
Status: CLOSED WONTFIX
Product: Issue-Tracker
Classification: Retired
Component: Other (Show other bugs)
4.6
All All
medium Severity high
: ---
: ---
Assigned To: Mike Amburn
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-29 14:49 EDT by Mike Amburn
Modified: 2012-06-26 16:48 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-26 16:48:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Amburn 2008-05-29 14:49:26 EDT
Red Hat queue was created as an indicator to reflect which user is a RH
employee. It's never intended for a ticketing queue.
As of today we use users.employee_flag to indicate the RH employee status, we
don't have to have this "Red Hat" queue any more.

Apparently sometime users would create new tickets in "Red Hat" queue by
mistake. And those ticket(s) fall out of the support process...

There are places in the code still reference this "Red Hat" queue. Once that's
corrected, we can de-activate "Red Hat" queue for good.
Comment 1 Mike Amburn 2012-06-26 16:48:22 EDT
Closing my open Issue-Tracker requests.

Note You need to log in before you can comment on or make changes to this bug.