Bug 449044 - Xine doesn't play video in multihead
Summary: Xine doesn't play video in multihead
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xine-lib
Version: 9
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-05-30 00:27 UTC by Samme Vreysen
Modified: 2009-03-13 14:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-03-13 14:02:28 UTC


Attachments (Terms of Use)
Bugreport created by xine (53.33 KB, text/plain)
2008-05-30 00:27 UTC, Samme Vreysen
no flags Details
Screen shot of the bug (28.56 KB, image/jpeg)
2008-05-30 00:29 UTC, Samme Vreysen
no flags Details

Description Samme Vreysen 2008-05-30 00:27:58 UTC
Description of problem:
I'm using a multihead configuration (Laptop 1024x768 + Monitor 1280x1024) set up
with the next command:
xrandr --output LVDS --mode 1024x768 --pos 1280x0 --output VGA  --mode 1280x1024
--pos 0x0

When i open an video file i get a black window with a colored diagonal line and
flashing colored vertical stripes (see attachment) and the normal sound. When i
haven't attached my monitor, i can play video files without any problem.

Version-Release number of selected component (if applicable):
This is xine (X11 gui) - a free video player v0.99.5.
(c) 2000-2007 The xine Team.
Built with xine library 1.1.7 (1.1.7)
Found xine library version: 1.1.12 (1.1.12).

How reproducible:


Steps to Reproduce:
1. Connect a external monitor to the laptop and use xrandr to get to multihead
(note: due to a bug in kde you'll have to kill plasma and probably kwin too to
get a functional desktop spread over the 2 screens)
2. open a video file you know that has been working in singlehead mode.
  
Actual results:
As noted above, you'll see a black window with a colored diagonal and flashing
colored vertical stripes. Sound does play normal. Note as well that your CPU
increases dramatically... Xine starts responding slow after a while, so don't
wait to long... 


Additional info:
I did attach a screen shot and a bug-report created in verbose mode (using xine
--bug-report command)

Comment 1 Samme Vreysen 2008-05-30 00:27:58 UTC
Created attachment 307152 [details]
Bugreport created by xine

Comment 2 Samme Vreysen 2008-05-30 00:29:05 UTC
Created attachment 307153 [details]
Screen shot of the bug

Comment 3 Rex Dieter 2008-05-30 00:37:11 UTC
Um, last I checked, 
This is xine (X11 gui) - a free video player v0.99.5.
wasn't part of fedora. ??

Comment 4 Rex Dieter 2009-03-13 14:02:28 UTC
See comment #3, Closing -> Notabug


Note You need to log in before you can comment on or make changes to this bug.