Bug 449066 - Printing in okular doesn't work
Printing in okular doesn't work
Status: CLOSED DUPLICATE of bug 445376
Product: Fedora
Classification: Fedora
Component: kdegraphics (Show other bugs)
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-05-30 02:58 EDT by Mattia Verga
Modified: 2008-05-30 08:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-30 08:55:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mattia Verga 2008-05-30 02:58:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9b5) Gecko/2008043010 Fedora/3.0-0.60.beta5.fc9 Firefox/3.0b5

Description of problem:
When I try to print a pdf document from okular the printer doesn't work. Using Openoffice everything works.

If I look in CUPS web interface I see that pdf document is sent to CUPS and it shows "completed" but with "Number of pages = unknown".

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Open pdf document in okular
2.Try to print the document

Actual Results:
I see the printer icon on the tray appear and disappear but nothing is sent to printer.

Expected Results:
Hope to have document printed out.

Additional info:
Comment 1 Lukáš Tinkl 2008-05-30 08:55:49 EDT

*** This bug has been marked as a duplicate of 445376 ***

Note You need to log in before you can comment on or make changes to this bug.