Bug 449070 - NetworkManager service is shutdown too early
NetworkManager service is shutdown too early
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-30 04:52 EDT by Valent Turkovic
Modified: 2008-06-14 02:25 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.7.0-0.9.4.svn3675.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-14 00:18:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cifs unmounting (139.05 KB, image/jpeg)
2008-06-11 06:43 EDT, Valent Turkovic
no flags Details

  None (edit)
Description Valent Turkovic 2008-05-30 04:52:43 EDT
Description of problem:
During the boot I have some samba shares mounted because I have them configured
to mount via fstab file.

When I shutdown or reboot I get a screen for 2-3 minutes that shows smbfs
service trying to unmount samba shares but NM service has already shutdown and
there is no working network connection :(

I have seen this "bad" behaviour in F8 also but I hoper that the new and smarter
NM would take care of it, but unfortunately it didn't :(

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. define samba mount points in /etc/sfab file
2. they are automatically mounted on boot
3. poweroff
  
Actual results:


Expected results:


Additional info:
Comment 1 Fedora Update System 2008-06-05 10:59:05 EDT
NetworkManager-0.7.0-0.9.4.svn3675.fc9 has been submitted as an update for Fedora 9
Comment 2 Fedora Update System 2008-06-06 03:49:19 EDT
NetworkManager-0.7.0-0.9.4.svn3675.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update NetworkManager'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-5017
Comment 3 Valent Turkovic 2008-06-11 06:39:40 EDT
I installed NetworkManager via:
yum --enablerepo=updates-testing update NetworkManager

I still see the same bug present (look at the attachement)
Comment 4 Valent Turkovic 2008-06-11 06:43:31 EDT
Created attachment 308917 [details]
cifs unmounting

CIFS trying to unmount samba shares but NetworkManager has already shutdown the
network.
Comment 5 Fedora Update System 2008-06-14 00:18:30 EDT
NetworkManager-0.7.0-0.9.4.svn3675.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Valent Turkovic 2008-06-14 02:25:14 EDT
Works for me.

Note You need to log in before you can comment on or make changes to this bug.