Bug 449084 - Wrong dist tag (%{dist} instead of %{?dist})
Wrong dist tag (%{dist} instead of %{?dist})
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: am-utils (Show other bugs)
4.5.z
All Linux
low Severity low
: rc
: ---
Assigned To: Karel Zak
:
Depends On:
Blocks: 440605
  Show dependency treegraph
 
Reported: 2008-05-30 06:57 EDT by Jakub Hrozek
Modified: 2010-03-18 09:23 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-18 09:23:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jakub Hrozek 2008-05-30 06:57:12 EDT
Description of problem:
This was found during errata testing of 2008:0518, which was 4.5.z. A dist tag
in form of %{dist} was added to the specfile, while %{?dist} is the preferred form.

Version-Release number of selected component (if applicable):
/am-utils-6.0.9-15.el4_5.1

How reproducible:
alway

Steps to Reproduce:
1. see the specfile
  
Actual results:
%{dist}

Expected results:
%{?dist}

Additional info:
Comment 1 RHEL Product and Program Management 2009-03-26 02:41:49 EDT
Since RHEL 4.8 External Beta has begun, and this bugzilla remains 
unresolved, it has been rejected as it is not proposed as exception or 
blocker.
Comment 2 Radek Vokal 2010-03-18 09:23:57 EDT
For RHEL4 we're addressing only performance, security and critical issues. This doesn't qualify :-)

Note You need to log in before you can comment on or make changes to this bug.