Bug 449093 - gpk-update-view died
gpk-update-view died
Status: CLOSED DUPLICATE of bug 447347
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-30 08:02 EDT by Brian Long
Modified: 2008-05-30 08:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-30 08:09:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug Report (252.66 KB, text/plain)
2008-05-30 08:02 EDT, Brian Long
no flags Details
List of updates from "pkcon get updates" when gpk-update-viewer crashed (1.71 KB, application/x-gzip)
2008-05-30 08:03 EDT, Brian Long
no flags Details

  None (edit)
Description Brian Long 2008-05-30 08:02:05 EDT
Description of problem:
A bunch of Fedora 9 i386 updates were released last night.  gpk-update-viewer
generated a bug report when I was browsing through the details of the details.

Version-Release number of selected component (if applicable):
gnome-packagekit-0.1.12-12.20080430.fc9.i386

How reproducible:
unknown

Steps to Reproduce:
1. Install Fedora 9
2. Run gpk-update-viewer
3. Look at update details for each package
  
Actual results:
gpk-update-viewer crashed and generated a bug report.

Expected results:
gpk-update-viewer showed the details for each package update.

Additional info:
Comment 1 Brian Long 2008-05-30 08:02:05 EDT
Created attachment 307188 [details]
Bug Report
Comment 2 Brian Long 2008-05-30 08:03:27 EDT
Created attachment 307189 [details]
List of updates from "pkcon get updates" when gpk-update-viewer crashed
Comment 3 Richard Hughes 2008-05-30 08:09:30 EDT

*** This bug has been marked as a duplicate of 447347 ***

Note You need to log in before you can comment on or make changes to this bug.