Bug 449095 - include impending systemtap network client in default installation
include impending systemtap network client in default installation
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: distribution (Show other bugs)
5.2
All Linux
medium Severity medium
: rc
: ---
Assigned To: RHEL Product and Program Management
Daniel Riek
:
Depends On: 441859
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-30 08:10 EDT by Frank Ch. Eigler
Modified: 2011-11-02 17:36 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-02 17:36:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Ch. Eigler 2008-05-30 08:10:10 EDT
The version of systemtap incoming for RHEL5.3 is going to have a
client/server feature that allows relatively "naked" machines
(those without an installed compiler, debuginfo, ...) to use a
a systemtap server on their local network to transparently
build systemtap modules for them.  Since this client will be very
small (a few kilobytes, no new dependencies AFAIK), and would
open up useful diagnostic capabilities, we should just install
it by default.
Comment 1 RHEL Product and Program Management 2008-07-21 19:01:27 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".

Note You need to log in before you can comment on or make changes to this bug.