Bug 44911 - "Method not allowed" going to /network
Summary: "Method not allowed" going to /network
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Web Development
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-06-18 19:48 UTC by Jay Turner
Modified: 2015-01-07 23:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-04 23:13:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2001-06-18 19:48:36 UTC
Description of Problem:
After logging into the site using the new login pages, attempting to
connect to /network results in an error "Method not allowed. The requested
method CONNECT is not allowed for the URL /index.html"

How Reproducible:
Always

Steps to Reproduce:
1. Pull up http://www.redhat.com
2. Click on "log in/log out" in the upper-left corner
3. Log into the site
4. Once logged into the site, click the RHN tab at the top of the page.

Actual Results:
Will get the "Method not allowed" message at that point.

Expected Results:


Additional Information:

Comment 1 Tom Lancaster 2001-09-04 23:13:10 UTC
I couldn't reproduce this on Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3)
Gecko/20010801 ( Mozilla 0.9.3 ).

Could this sound like you're using a non-ssl browser ?

Comment 2 Jay Turner 2001-09-28 15:39:48 UTC
No longer getting this message.  Might have been related to the redirect to the
secure site, or something odd like that.  Closing out.


Note You need to log in before you can comment on or make changes to this bug.