Bug 449190 - Feature Request: Support for MSN group conversations.
Feature Request: Support for MSN group conversations.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: centerim (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-30 20:24 EDT by Gideon Mayhak
Modified: 2008-06-28 15:25 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-28 15:24:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gideon Mayhak 2008-05-30 20:24:14 EDT
Description of problem:
CenterIM does not support MSN group conversations in any usable way.

Version-Release number of selected component (if applicable):
4.22.4

How reproducible:
Every time.

Steps to Reproduce:
1. Invite a CenterIM client user to a group conversation from a client that
supports group conversations
2. Message from the CenterIM client
3. Message from other members
  
Actual results:
Multiple chat windows open in CenterIM and the other users' clients.  Mass
confusion ensues.

Expected results:
A single chat window opens, preferably with a list of names on the right-hand
side, that includes the members of the group chat.

Additional info:
The ability to create group conversations and invite users to an existing
conversation would be nice, but that could be implemented later on.

I understand this is probably a fairly large task, and I must apologize that I
have no programming abilities apart from a little HTML and VB :P.  I just want
to throw my voice out there on this.  This appears to be the only feature
missing that I really would like.

If anything could be done to add/improve support for this, I would be grateful.
 Thank you for anything you can do.

-Gideon Mayhak
Comment 1 Lubomir Rintel 2008-06-28 15:24:27 EDT
Thanks for the suggestion; Fedora is probably not the right place to do such a
change; please consider reporting this at: http://bugzilla.centerim.org/

For group conversation, IRC offers that capability and is generally preferred
over MSN, due to Internet standard compilance, public specification,
availability of free implemenations and widespread use.

Note You need to log in before you can comment on or make changes to this bug.