Bug 449250 - RFE: Please include patch for git support
RFE: Please include patch for git support
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: meld (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-31 18:42 EDT by Gianluca Sforna
Modified: 2008-06-12 22:21 EDT (History)
0 users

See Also:
Fixed In Version: 1.1.5-5.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-12 22:21:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gianluca Sforna 2008-05-31 18:42:38 EDT
It seems that upstream added support for git in SVN:

http://bugzilla.gnome.org/show_bug.cgi?id=327980

Ss, given the next version will have this, I wonder if it is worth adding now
the needed file

http://svn.gnome.org/viewvc/meld?view=revision&revision=971

to the Fedora package.
Comment 1 Brian Pepple 2008-06-03 19:45:51 EDT
Seems reasonable enough, since I'm not sure when the next meld release is.  I'm
going to push this to Rawhide for now to get some testing.  If you want to test
it for f9, here's a scratch build:

http://koji.fedoraproject.org/koji/taskinfo?taskID=644042

Depending how the results are, I'll look at pushing this for F9.
Comment 2 Brian Pepple 2008-06-03 20:24:33 EDT
Based on my testing for the last half hour or so, it seems fairly stable so I'm
going to push it to the testing repo.
Comment 3 Fedora Update System 2008-06-03 20:25:13 EDT
meld-1.1.5-5.fc9 has been submitted as an update for Fedora 9
Comment 4 Fedora Update System 2008-06-06 03:44:56 EDT
meld-1.1.5-5.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update meld'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-4969
Comment 5 Fedora Update System 2008-06-12 22:21:52 EDT
meld-1.1.5-5.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.