This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 4493 - Idle cpu time in top goes off the scale with dual cpu's
Idle cpu time in top goes off the scale with dual cpu's
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: procps (Show other bugs)
6.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-08-12 11:04 EDT by debaker
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-12 12:11:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description debaker 1999-08-12 11:04:08 EDT
When running top with Dual CPU's (XEON in this case) and the
idle cpu value approaches 0, the value will randomly go from
0.x to a value with more than 6 digits. I have never seen
this on single cpu systems, nor with RHL 5.2 dual.
Comment 1 Jeff Johnson 1999-08-12 12:11:59 EDT
This is probably because the ticks/second variable is (wrongly!)
summed across all multi-processors. There's a "qick fix" for
this in the Raw Hide procps-2.0.2-3.src.rpm packages, and a new
release of procps is planned in the next couple of weeks.

Please reopen this bug if the above analysis is incorrect.

Note You need to log in before you can comment on or make changes to this bug.