Bug 449307 - gparted causes Gtk warning
gparted causes Gtk warning
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gparted (Show other bugs)
9
i386 Linux
low Severity low
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-02 00:10 EDT by Peter H. Jones
Modified: 2009-04-05 20:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-05 20:41:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter H. Jones 2008-06-02 00:10:12 EDT
Description of problem:


Version-Release number of selected component (if applicable):
gparted-0.3.7-1.fc9.i386

How reproducible:
Always

Steps to Reproduce:
1. Partition a disk
2.
3.
  
Actual results:
gtk warnings:
"(gpartedbin:6174): Gtk-WARNING **: Failed to set text from markup due to error
parsing markup: Error on line 16: Character reference '8' does not encode a
permitted character"



Expected results:
No warnings

Additional info:
Comment 1 Curtis Gedak 2009-04-02 14:35:01 EDT
This bug should be fixed in GParted 0.3.9 and higher.

See GParted bugs:
http://bugzilla.gnome.org/show_bug.cgi?id=525332
http://bugzilla.gnome.org/show_bug.cgi?id=532574
Comment 2 Deji Akingunola 2009-04-05 20:41:46 EDT
Closing. Please reopen if the issue persists.

Note You need to log in before you can comment on or make changes to this bug.