Bug 449332 - Battery can not be detected on dell d620 laptop
Battery can not be detected on dell d620 laptop
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-06-02 04:39 EDT by Nikos Charonitakis
Modified: 2009-07-14 11:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-14 11:49:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikos Charonitakis 2008-06-02 04:39:18 EDT
Description of problem:
Battery icon is missing from top panel. Power manager thinks that laptop is on
ac power. No sign that is a battery connected. Actually there is a battery and
it works for nearly a hour if laptop is disconnected from ac power.
i tried to see what acpitool reports about battery and it also reports nothing...
This battery is about 2 years old and can hold about 30% of the power initially
designed to hold.
This problem appeared today, when i first installed fedora 9 the battery was
detected.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Patrice Dumas 2008-10-11 10:39:04 EDT
Is it still true? I may recalling things wrongly, but at some point only 
the new acpi interface was in kernel, now both are there. So maybe it 
works now. Also acpitool in rawhide should work with both interfaces.
Comment 2 Nikos Charonitakis 2008-10-11 11:30:22 EDT
yes is still true with fedora 10 Beta.
Maybe battery is broken -it still holds for an hour or little more- but i think it should be detected 

btw 
laptop is dell d620
Comment 3 Patrice Dumas 2008-10-11 13:58:10 EDT
Then this is likely to be a lower level issue. Resetting component 
to the kernel.
Comment 4 Bug Zapper 2009-06-09 21:21:05 EDT
This message is a reminder that Fedora 9 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 9.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '9'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 9's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 9 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Bug Zapper 2009-07-14 11:49:33 EDT
Fedora 9 changed to end-of-life (EOL) status on 2009-07-10. Fedora 9 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.